Recentemente mi è capitato di reinstallare PHPMyAdmin su LMDE 4 (ma la stessa cosa vale su Debian 10), ricevendo questo errore:

The following packages have unmet dependencies:
 phpmyadmin : Depends: php-twig (>= 2.9) but 2.6.2-2 is to be installed
E: Unable to correct problems, you have held broken packages.

La soluzione è estremamente semplice:

aptitude -t buster-backports install php-twig

Poi si può installare PHPMyAdmin su LMDE 4:

apt install phpmyadmin

Alla prossima..

Share
Molto scarsoScarsoSufficienteBuonoOttimo (Nessun voto)
Loading...

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Licenza

Creative Commons License
RedBlue's Blog di RedBlue è rilasciato sotto licenza Creative Commons 2.5 Italia.

Badges

Cionfs'Forum CMS Check PageRank

Other

Se hai trovato utile questo blog, supportalo con una piccola donazione per l'hosting..


Locations of visitors to this page